Windows 7 – Le clavier et la souris USB ne fonctionnent pas au démarrage de Windows

W

Nos utilisateurs se demandent 💬

Il m’arrive de temps en temps ce qui suit :

Le clavier fonctionne parfaitement dans le BIOS, au POST et pendant Windows 7/64 Ultimate boost (je peux dire d’après le [NUM LOCK] LED brillante). Mais dès que l’écran de connexion Windows apparaît, la souris USB et le clavier USB cessent de fonctionner.

Je peux dire cela de [NUM LOCK] La LED s’éteint et les deux, souris et clavier, ne répondent pas.

Il n’y a pas de délais spécifiques. Même en attendant une minute, vous ne remettez pas la souris ou le clavier au travail. Lorsque cela se produit, le seul moyen de remettre la souris et le clavier au travail est de réinitialiser la machine.

J’ai remarqué ce comportement étrange avec un certain nombre de claviers, souris et claviers différents. Cela ne semble donc pas être un problème lié à un périphérique matériel particulier.

Indépendamment de cela, j’ai également noté ce qui suit :

  • J’utilise actuellement le mainframe GIGABYTE Z68XP-UD3-iSSD. Si j’active XDR (cache disque système avec petit lecteur SSD), Windows 7 démarre très rapidement mais désactive le clavier et la souris pendant env. 5 secondes lorsque l’écran de connexion apparaît.
    .
  • Lors de l’installation de Windows, le clavier était rarement activé pendant le POST.

J’ai remarqué que certaines personnes ont ce même problème. Est-ce un problème HID USB intrinsèque ? Ou y a-t-il un bogue dans Windows qui doit être corrigé ?

Réponse


Add comment

By admin

Articles récents

Commentaires récents

Catégories

Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Plus d\'informations
Privacidad