“Microsoft Visual Studio Location Simulator Sensor” ne fonctionne pas après une nouvelle installation de Windows 10 (1709)

&

Nos utilisateurs se demandent 💬

J’avais Windows 10 PRO et cela fonctionnait bien, mais j’ai ensuite reçu la mise à jour 1709 et mon réseau a cessé de fonctionner, j’aurais Internet mais je n’étais pas en mesure d’accéder à mon NAS sur mon réseau local. donc après avoir désinstallé l’antivirus, désactivez le pare-feu, réinstallez les pilotes réseau (ethernet et wifi), rafraîchissez le DNS, etc. rien ne fonctionnerait.

J’ai donc décidé de faire une installation fraîche/propre sur les derniers Windows 10 (1709).

Maintenant, le gestionnaire de périphériques affiche des erreurs avec “Microsoft Visual Studio Location Simulator Sensor”

“Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)

{L’opération a échoué}
L’opération demandée a échoué. “

C’est après l’installation CLEAN de la communauté Visual Studio 2017 (v15.3)

** Déplacé de : (Windows / Windows 10 / Périphériques et pilotes). **

* Essayez un numéro de page inférieur.

* N’entrez que des chiffres.

* Essayez un numéro de page inférieur.

* N’entrez que des chiffres.

Avant ça

Avant

* Essayez un numéro de page inférieur.

* N’entrez que des chiffres.

* Essayez un numéro de page inférieur.

* N’entrez que des chiffres.

Avant ça

Avant


Add comment

By admin

Articles récents

Commentaires récents

Catégories

Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Plus d\'informations
Privacidad