La souris ment et va de manière irresponsable dans Windows 7

L

Nos utilisateurs se demandent 💬

Salut. J’ai un problème avec ma souris filaire Logitech M500 après 1 an et demi d’utilisation. Le curseur commence à faiblir (je déplace la souris, le curseur reste en position avant, puis saute à la dernière position) après avoir utilisé l’ordinateur pendant un certain temps, et finalement la souris ne répond plus du tout. Il est parfois accompagné d’un son “ta-dum” Windows, qui indique généralement que l’appareil est débranché, parfois non. Le problème peut se résoudre après un certain temps ou je peux reconnecter la souris à un autre port USB ; lorsque l’ordinateur redémarre, la souris s’installe pendant un certain temps. Choses que j’ai faites jusqu’à présent:

Mis à jour : Choses faites jusqu’à présent

  • Ports de souris de commutateur USB – cela aide parfois, parfois non.
  • vérifier que les hubs USB ne peuvent pas être éteints pour économiser de l’énergie
  • Logitech SetPoint installé (la souris est passée de « souris compatible HID » à « souris laser compatible Logitech H500 M500 » dans le Gestionnaire de périphériques, sinon – inchangé)

  • SetPoint réinstallé avec un démarrage en mode minimal
  • souris installée via Device Manager, pilote réinstallé après redémarrage
  • Contrôleurs USB installés et réinstallés
  • vérifier les mises à jour des pilotes pour la souris et les concentrateurs/contrôleurs USB via le gestionnaire de périphériques (tous mis à jour)
  • J’ai essayé de plier le cordon de la souris – aucune connexion cardiaque n’a été trouvée avec des problèmes
  • J’ai essayé la souris sur d’autres ordinateurs avec Win8 et WinXP

Je n’ai pas d’autre ordinateur avec Windows 7 disponible, mais j’ai vérifié que cette souris fonctionne bien sur WinXP et Win8. Je pense que c’est un problème logiciel en partie à cause de ce fait, en partie parce qu’un ordinateur obtient toujours la réponse de la souris, il ne déplace pas le curseur (et quand il se réveille “le curseur recule là où il est attendu). Je apprécierait toute aide pour ce problème. Quelles mesures dois-je prendre pour résoudre le problème ?

Le problème semble être similaire à celui-ci http://answers.microsoft.com/en-us/Windows/forum/Windows_7-hardware/Windows-7-64-bit-mouse-freezesstutters-multiple/0dbeaa4a-1341 -41c4 -932c-3fc2c524b135 mais dans mon cas, il s’agit d’une souris à cordon, cela ne peut donc pas être expliqué par une perte de signal.

Configuration de mon ordinateur :

Processeur Intel (R) Core (TM) i3-2120 à 3,30 GHz

Fabricant Gigabyte Technology Co., Ltd.
Modèle Z68AP-D3
Taille totale de la mémoire système 8,00 Go de RAM
Système d’exploitation système d’exploitation 64 bits
Nombre de cœurs de processeur 2
Stockage
Taille totale du disque / disque dur 466 Go
Partition de disque (C 🙂
5 Go gratuits (Total 64 Go)
Partition de disque (D.🙂 27 Go gratuits (total 402 Go)
Entraînement moyen (E.🙂 CD/DVD
Graphique
Adaptateur de type d’écran AMD Radeon HD 6800 Series
Mémoire graphique totale disponible 4822 Mo
Mémoire graphique dédiée 1024 Mo
Mémoire système dédiée 0 Mo
Mémoire système partagée 3798 Mo
Afficher la version du pilote de l’adaptateur 12.104.0.0
Résolution du moniteur principal 1680×1050
Version DirectX DirectX 10
Réseau
Adaptateur réseau Contrôleur de famille Realtek PCIe GBE


PS : Je m’excuse pour les erreurs possibles de l’Angleterre.

Discussion sur les forums Logitech : http://forums.logitech.com/t5/Mice-and-Pointing-Devices/M500-mouse-lags-and-goes-unresponsive/td-p/1079281


Rate this post

Add comment

By admin

Articles récents

Commentaires récents

Catégories